Unable to connect to Umbraco Azure instance

first post: jpmcfeely wrote: I have downloaded the Umbraco Accelerator from http://azureaccelera...

Admin Credentials Fail

first post: blwthompson wrote: Hi, I've just done the rapid deployment, however when i attempt to...

latest post: ryanmar wrote: Hi – Correct. Win@zure is the password for the pre-packaged Umbr...

Load Balanced Publishing issues

first post: MoobeH wrote: Hello, We have been able to successfully set up a load balanced Um...

Redeploying Umbraco without loosing members?

first post: dimitrijevic wrote: I'm sorry if this has been solved already, but is there any way one...

Best Practices for setting up a development environment

first post: bkail wrote: I am interested in doing some development on Umbraco and I know I w...

4.6 and rapid deployment

first post: tjordan2011 wrote: Hi,I've succesfully got the clean Umbraco install going and all loo...

latest post: tjordan2011 wrote: Thanks Morten - worked first time, up and running in an hour.

Rich text editor does not work with Umbraco Azure Accelerator

first post: esping2 wrote: It seems like it is not possible to use the RichText data type in U...

latest post: and_mora wrote: esping2 did you find the solution to this error? I have the same pr...

Deployment Accelerator - content editing toolbar

first post: EwaB wrote: HiI have successfully deployed Umbraco to the Azure cloud using Umb...

latest post: and_mora wrote: Somebody found the solution to this issue? I have the same problem

Umbraco Azure Accelerator and HTTPS

first post: esping2 wrote: Has anyone tried to deploy Umbraco with a SSL certificate and bindi...

latest post: NicolasRuiz wrote: Hello Martin,Could you detail which accelerator ('Umbraco Azure Sol...

No muestra la opción de texto enriquecido

first post: edjair wrote: good afternoon, umbraco install the accelerator in azure, to edit a...